Welcome to WoltLaben , Have Fun And Dream On

Forum Info   
       WoltLaben er oppdater til WoltLab Suite™ 5.2.X   Og   Oversatt til Norsk av: tunhj1® 2020       

width=  width=

     

width=  width=

     

Featured WoltLab Suite Core 5.2.1 1.0.0

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

License Agreement
WoltLab

WoltLab Suite Core 5.2.1 This is the full 5.2.1 package which can be used for new installations.

System Requirements



Installing and running our software requires a server or webspace with these capabilities:


  • PHP 7.0.22+ (PHP 7.2.0+ recommended)
    • PHP extensions: dom, json, hash, libxml, mbstring, pcre, pdo, pdo_mysql, zlib
    • PHP extension for image processing GD or ImageMagick
    • Memory limit 128MB or higher
  • MySQL 5.5.35+ or MariaDB 10.0.22+ with InnoDB-Support
  • PHP-capable web server (Apache, nginx, lighttpd, Microsoft IIS, etc.)
  • about 20 MB disk space once installed
  • Version 1.0.0